Bug avec i3 ?
02-28-2013, 18:35:58,
#1
Bug avec i3 ?
Bonjour,

Je m'adresse aux utilisateurs de i3 : avez vous déjà rencontré un problème d'affichage du pourcentage de batterie par i3 ou pas du tout ?

Je ne trouve aucune info sur la doc et i3 n'a pas l'air de détecter ma batterie.
03-02-2013, 21:31:12,
#2
RE: Bug avec i3 ?
desolé je suis en i5 on est pas du même monde
03-02-2013, 22:02:44,
#3
RE: Bug avec i3 ?
(03-02-2013, 21:31:12)DataGenius a écrit : desolé je suis en i5 on est pas du même monde
http://i3wm.org/

...
03-03-2013, 14:59:14,
#4
RE: Bug avec i3 ?
C'est quoi le problème ?
Si t'as pas 100% quand elle est chargée à fond c'est normal, il fait le pourcentage par rapport à la capacité de la batterie neuve.
Et bien sur ça peut se changer dans la conf.
[Image: rainbow_dash_signature_banner_by_legenda...4hz0if.png]
03-03-2013, 16:44:13,
#5
RE: Bug avec i3 ?
J'ai juste pas de pourcentage de batterie en fait, à la place j'ai un "no battery".
03-04-2013, 12:58:51,
#6
RE: Bug avec i3 ?
A première vue je dirais qu'il trouve pas ta batterie mais c'est qu'une supposition.
[Image: rainbow_dash_signature_banner_by_legenda...4hz0if.png]
03-04-2013, 13:41:19,
#7
RE: Bug avec i3 ?
Montre nous ton i3status.conf et la sortie de ls /sys/class/power_supply/
03-04-2013, 16:16:06,
#8
RE: Bug avec i3 ?
Ah mais oui je suis con j'avais la même chose avec l'ethernet...
[Image: rainbow_dash_signature_banner_by_legenda...4hz0if.png]
03-05-2013, 00:51:02,
#9
RE: Bug avec i3 ?
(03-04-2013, 13:41:19)schischi a écrit : Montre nous ton i3status.conf et la sortie de ls /sys/class/power_supply/
i3status.conf n'a pas l'air d'exister (ou j'ai mal cherché), pour le ls /sys/class/power_supply :
Citation :AC AD BAT1
03-05-2013, 04:18:32,
#10
RE: Bug avec i3 ?
(03-05-2013, 00:51:02)Bruce a écrit : i3status.conf n'a pas l'air d'exister (ou j'ai mal cherché), pour le ls /sys/class/power_supply :
C'est a toi de le créer si tu veux changer la configuration par défaut.
Il faut aussi rajouter une ligne dans ta config i3 pour spécifier ton fichier de config:
Citation :bar {
...
status_command i3status --config ~/.i3/i3status.conf
...
}


Citation :AC AD BAT1
Par défaut i3status va chercher à lire BAT0...
Essaye de lancer i3status avec mon fichier de conf: https://bitbucket.org/schischi/configs/s...?at=master
En remplacant « battery 0 » par « battery 1 »


Aller à :


Utilisateur(s) parcourant cette discussion : 1 visiteur(s)